Process Mining
2021.10
falso
The Development Data Tab - Standalone 2021.10
Imagem de fundo do banner
Logotipo
Process Mining
Última atualização 21 de set de 2023

The Development Data Tab

Introdução

A guia Dados de desenvolvimento contém os conjuntos de dados publicados que podem ser usados em seus aplicativos. Isso pode ser conjuntos de dados de saída do conector ou conjuntos de dados carregados.

Veja o exemplo abaixo.



Abaixo encontra-se uma descrição dos elementos da guia Dados de desenvolvimento.

Element

Description

Menu de conjuntos de dados

Permite carregar um novo conjunto de dados.

Name

O nome do conjunto de dados.

Tamanho

O tamanho do conjunto de dados.

Última Modificação

A data e a hora em que o conjunto de dados foi modificado ou atualizado pela última vez.

Menu de Contexto de Conjuntos de Dados

Também há um menu de contexto com opções disponível para o conjunto de dados selecionado. Veja a ilustração abaixo.



Abaixo está uma descrição dos elementos do menu de contexto Datasets .

Element

Description

Carregar conjunto de dados...

Permite carregar um novo conjunto de dados.

Baixar conjunto de dados...

Permite que você baixe o conjunto de dados selecionado. O conjunto de dados será salvo como um arquivo .zipem seu computador.

Excluir...

Permite excluir o(s) conjunto(s) de dados selecionado(s).

Renomear

Permite alterar o nome do conjunto de dados selecionado.

Fazendo upload de um conjunto de dados

Siga estas etapas para carregar um conjunto de dados.

Etapa

Ação

1

Vá para a guia Dados de desenvolvimento da página Superadmin de sua instalação do UiPath Process Mining.

2

Clique no ícone Menu no canto superior esquerdo e selecione Carregar conjunto de dados….

3

Arraste o arquivo .zip que você baixou, como por exemplo, Invoices.UiPathProcessMining.21.4.zip, para a caixa de diálogo Carregar arquivo, ou procure-o em seu computador e clique em OK.

Veja a ilustração abaixo.



O conjunto de dados é carregado na guia Dados de desenvolvimento. Veja a ilustração abaixo.



Usando o conjunto de dados para desenvolvimento de aplicativos

Você pode usar os conjuntos de dados na guia Dados de desenvolvimento ao desenvolver aplicativos ou quando quiser personalizar o AppOne. Siga as etapas abaixo para usar um conjunto de dados para desenvolvimento.

Siga estas etapas para usar um conjunto de dados para o desenvolvimento de aplicativos.

Etapa

Ação

1

Vá para a guia Espaços de trabalho da página Superadmin de sua instalação do UiPath Process Mining.

2

Clique duas vezes no aplicativo para abrir o aplicativo para desenvolvimento.

3

Clique no conjunto de dados ou no espaço de trabalho no campo Conjunto de dados .

Os conjuntos de dados disponíveis na guia Dados de desenvolvimento são exibidos na lista suspensa.

4

Selecione o conjunto de dados que deseja usar para desenvolvimento na lista suspensa.

5

Clique em ABRIR.

Veja a ilustração abaixo.



Observação: dessa forma, você também pode testar o conjunto de dados exportado do conector com sua versão personalizada do AppOne.
Ícone de suporte e serviços
Obtenha a ajuda que você precisa
Ícone do UiPath Academy
Aprendendo RPA - Cursos de automação
Ícone do Fórum do UiPath
Fórum da comunidade da Uipath
Logotipo branco da Uipath
Confiança e segurança
© 2005-2024 UiPath. All rights reserved.