Automation Suite
2023.10
false
Upgrade fails due to classic objects in the Orchestrator database - Automation Suite 2023.10
Banner background image
logo
Automation Suite on Linux Installation Guide
Last updated Feb 13, 2024

Upgrade fails due to classic objects in the Orchestrator database

Error code

90001

Description

If you upgrade from Automation Suite 2023.4 or older to Automation Suite 2023.10 or newer, and Orchestrator is enabled, the setup process stops if your database contains any classic objects. The following error message is displayed:

This Orchestrator version does not support Classic Folders and Classic Robots. Please migrate your installation to Modern Folders, delete your existing Classic Folders before upgrading.​​This Orchestrator version does not support Classic Folders and Classic Robots. Please migrate your installation to Modern Folders, delete your existing Classic Folders before upgrading.​​

Solution

To fix the issue, take the following steps before retrying the upgrade operation:

  • Download anything you might need from your existing classic folders.

  • Migrate your classic folders to modern folders.

  • Delete all existing classic folders.

For details, see the Orchestrator documentation specific to the version you upgrade from.

  • Description
  • Solution
Support and Services icon
Get The Help You Need
UiPath Academy icon
Learning RPA - Automation Courses
UiPath Forum icon
UiPath Community Forum
Uipath Logo White
Trust and Security
© 2005-2024 UiPath. All rights reserved.