- リリース ノート
- 基本情報
- セットアップと構成
- オートメーション プロジェクト
- 依存関係
- ワークフローの種類
- ファイルの比較
- オートメーションのベスト プラクティス
- ソース管理との連携
- デバッグ
- 診断ツール
- ワークフロー アナライザー
- 変数
- 引数
- インポートされた名前空間
- 制御フロー
- オブジェクト リポジトリ
- ログ
- ScaleCoordinates 移行ツール
- ScreenScrapeJavaSupport ツール
- Studio Pro
- 拡張機能
- トラブルシューティング

Studio ガイド
現象
UiPath Citrix 拡張機能のインストール後に Citrix App から UI 要素を選択しようとすると、対話型の選択が 1 分間フリーズし、何も選択されません。
原因
この現象は、UiPath リモート ランタイムが Citrix App セッションで実行されていない場合に発生します。
解決策
- UiPathRemoteRuntime.msi が Citrix App を開く Citrix アプリケーション サーバーにインストールされているかどうかを確認します。
-
Citrix アプリケーション サーバーで、UiPathRemoteRuntime.exe プロセスが実行中であるかどうかを確認します。UiPathRemoteRuntime.msi がインストールされ、Citrix App セッションのログインでプロセスが自動的に開始されます。
注: Citrix アプリケーション サーバーに UiPathRemoteRuntime.msi をインストールできない場合は、ここで説明しているように、クライアント マシンから UiPath Citrix 拡張機能をアンインストールすることをお勧めします。
「C:\Program Files (x86)\Citrix\ICA Client\UIPathPluginCitrix.dll"」ファイルにコピーできない。このファイルは別のプロセスで使用されている。
原因
これは、UiPath Citrix 拡張機能がインストールされていて、開いている Citrix App がこれを使用している場合に発生します。
解決策
すべてのアクティブな Citrix App セッションを閉じ (手順についてはこちらを参照)、UiPath Citrix 拡張機能を再インストールします。
現象
UiPath Citrix 拡張機能をインストールしようとすると、次のエラーが表示されます。
原因
このエラー メッセージは、Citrix Receiver がインストールされていない場合に表示されます。また、Citrix Receiver for Universal Windows Platform がインストールされている場合にも表示されます。
解決策
Citrix Receiver または Citrix Workspace をダウンロードしてインストールします。