Studio
2023.10
false
Studio-Benutzerhandbuch
Last updated 15. Juli 2024

Hard- und Softwareanforderungen

Hinweis: Die auf dieser Seite dokumentierten Anforderungen gelten für Studio und StudioX.

Hardwareanforderungen

 MinimumEmpfohlen

CPU-Cores

2 x 1.8 GHz 64-bit (x64)

4 x 2,4 GHz, 64-Bit (x64)

RAM

4 GB nutzbarer Systemspeicher

8 GB

Festplattenspeicher

  • 3,4 GB für neue Installationen im Hintergrund. Für UI-basierte Installationen ist 1 GB zusätzlicher Speicherplatz erforderlich.
  • 3,4–3,8 GB für automatische Updates (variiert je nach Version, von der Sie aktualisieren). Für UI-basierte Aktualisierungen ist 1 GB zusätzlicher Speicherplatz erforderlich.

Keine Angabe

Wichtig: Auflösungen unter 1024x768 werden nicht unterstützt. Bei Ausführung von Studio mit derartigen Anzeigen wird die Studio-Backstage-Ansicht falsch angezeigt.

Softwareanforderungen

 

Unterstützte Versionen

Besonderheiten
Betriebssystem

Windows 10

Windows 10 N

Microsoft Visual C++ Redistributable für Visual Studio 2015, 2017, 2019 und 2022, x64-Version (erforderlich für GIT-Source Control)

 

Windows 11

Microsoft Visual C++ Redistributable für Visual Studio 2015, 2017, 2019 und 2022, x64-Version (erforderlich für GIT-Source Control)

 Microsoft Azure Windows 10 Enterprise – mehrere Sitzungen Funktioniert auch in Verbindung mit Azure Virtual Desktop (AVD).1

Unterstützt Windows 365-Maschinen.

 

Windows-Server 2016

Microsoft Visual C++ Redistributable für Visual Studio 2015, 2017, 2019 und 2022, x64-Version (erforderlich für GIT-Source Control) 2
 

Windows Server 2019

Microsoft Visual C++ Redistributable für Visual Studio 2015, 2017, 2019 und 2022, x64-Version (erforderlich für GIT-Source Control) 2
 

Windows-Server 2022

Microsoft Visual C++ Redistributable für Visual Studio 2015, 2017, 2019 und 2022, x64-Version (erforderlich für GIT-Source Control) 2

XenApp v6.5 oder höher

 
 

XenDesktop v7.0 oder höher

 

.NET Framework

Version 4.6.1 oder höher

.NET Framework ist zum Ausführen von „Windows – Legacy“-Projekten erforderlich und muss auf den Maschinen installiert sein.

.NET (ehemals .NET Core) ist ein neueres Framework, das zum Ausführen von Windows- und plattformübergreifenden Projekten erforderlich ist. Die passende .NET-Version wird automatisch im Installationsordner hinzugefügt, wenn Studio installiert oder aktualisiert wird.

Bitte beachten Sie, dass Sie das entsprechende Sprachenpaket für die von Ihnen verwendete .Net-Framework-Version installieren müssen, wenn auf Ihrem Computer das Windows-Betriebssystem in einer anderen Sprache als Englisch läuft.

Dies ist zum Ausführen von Studio in allen verfügbaren Sprachen erforderlich. Die Versionen von .Net framework und des zugehörigen Sprachpakets müssen übereinstimmen und etwaige auf dem Computer installierte nicht zusammenpassende .Net framework-Versionen sind zu entfernen.

Webbrowser (für Browserautomatisierung)

Microsoft Edge 78 oder höher mit Internet Explorer(IE)-Modus

Internet Explorer als Desktopanwendung wird seit dem 15. Juni 2022 nicht mehr unterstützt, wobei Internet Explorer 11 die letzte Hauptversion ist.

Wir bieten weiterhin Unterstützung für Microsoft Edge mit dem Internet Explorer(IE)-Modus an, der integrierte Legacy-Browser-Unterstützung für Websites bietet, die Internet Explorer erfordern (weitere Details finden Sie hier).

Automatisiert mit der Erweiterung für Microsoft Edge.

 

Google Chrome Version 64 oder höher

Automatisiert mit der Erweiterung für Chrome oder dem WebDriver-Protokoll.

 

Mozilla Firefox Version 52.0 oder höher

Automatisiert mit der Erweiterung für Firefox oder dem WebDriver-Protokoll.

 

Microsoft Edge unter Windows 10 Version 1803 oder höher

Automatisiert mit der Erweiterung für Edge oder dem WebDriver-Protokoll.

 Microsoft Edge im IE-Modus (Internet Explorer v8.0 oder höher) unter Windows 10, Version 1803 oder höher

Automatisiert mit der Erweiterung für Microsoft Edge.

Microsoft Office (für Projekte, die im StudioX-Profil erstellt wurden)

Office 2013

 
 

Office 2016

 
 

Office 2019

 
 Office 2021 
 

Office 365

 
FileSystemNTFS 
IPIPv4, IPv6Studio kann auf IPv6-kompatiblen Betriebssystemen installiert werden.
Wichtig:
  • In Studio können verschiedene Anzeigeprobleme auftreten, wenn die Nahimic Service-Software auf Ihrer Maschine installiert ist. Diese Komponente ist auch in anderen Anwendungen von Drittanbietern wie Asus ROG Xonar Phoebus Sonic Studio und Asus Sonic Studio enthalten. Wir empfehlen, den Nahimic-Dienst in Windows zu deaktivieren oder die Datei NahimicOSD.dll umzubenennen.
  • 1 – Wenn Sie diese virtuelle Maschine mit Unattended-Robotern verwenden möchten, lassen Sie Sitzungen von Azure Virtual Desktop nicht im Status disconnected (der Benutzer ist mit einem Hostpool in einer AVD-Umgebung und zugleich weiter mit den Sitzungshosts verbunden). Der Roboter kann die getrennte Sitzung nicht verwenden, da sie über AVD erstellt wurde und er keinen Zugriff darauf hat. Aus diesem Grund versucht er, eine neue Sitzung zum Ausführen des Unattended-Auftrags zu erstellen, was aber fehlschlägt, da die AVD-Sitzung bereits erstellt wurde und sich im Status disconnected befindet. In einem solchen Fall schlägt der Auftrag schließlich aufgrund einer Zeitüberschreitung fehl.
2 – Diese Komponente wird standardmäßig mit dem Betriebssystem installiert und sollte neu installiert werden, wenn sie entfernt wird.
  • Hardwareanforderungen
  • Softwareanforderungen

War diese Seite hilfreich?

Hilfe erhalten
RPA lernen - Automatisierungskurse
UiPath Community-Forum
Uipath Logo White
Vertrauen und Sicherheit
© 2005-2024 UiPath. Alle Rechte vorbehalten.