Automation Cloud
latest
false
Software requirements - Automation Cloud latest
Banner background image
logo
Automation Cloud Admin Guide
Last updated Feb 19, 2024

Software requirements

Our offering of UiPath Automation Cloud™ requires no installation from your part. To access it, you only need an internet connection with TLS and a compatible web browser.

Browser compatibility

The table below lists the supported browsers and their minimum version of compatibility with Automation Cloud.

Important: Internet Explorer is not supported. Please use one of the supported browsers to access our cloud products.

Browser

Version

Google Chrome

for Windows or MacOS

2 latest versions

Microsoft Edge Chromium

for Windows or MacOS

2 latest versions

Mozilla Firefox

for Windows or MacOS

2 latest versions

Apple Safari

for MacOS

latest version

Other browsers that are not listed above, older versions of the ones listed above, or mobile browsers are not supported. If you access Automation Cloud with any of these, certain features may not function as expected or errors may occur.

Compatibility with other products

For information about the compatible versions of UiPath Robot and UiPath Studio that work with Automation Cloud and UiPath Orchestrator, see the technical compatibility matrix.

Activating TLS on your machine

Make sure that you connect to the internet using TLS.

  1. On your machine, open Control Panel > Network and Internet > Internet Options.
  2. Select the Advanced tab.
  3. Scroll down to the Security section.
  4. Select the Use TLS 1.2 check box.
  5. Click Apply.



Support and Services icon
Get The Help You Need
UiPath Academy icon
Learning RPA - Automation Courses
UiPath Forum icon
UiPath Community Forum
Uipath Logo White
Trust and Security
© 2005-2024 UiPath. All rights reserved.