- 发行说明
- 入门指南
- 硬件和软件要求
- 设置和配置
- 使用 Task Capture
- 其他资源
You can export your workflow diagram in a Word format and create a Process Definition Document (PDD) using customized Word templates available in File > Export & Publish > Word Document > Template View. To manage these templates use the below options:
如果所需模板已导入,则在“选择模板”面板中应有显示。选中它。所选模板周围有一个蓝色框 (1),其名称显示在面板顶部。(2).
将鼠标悬停在所选模板上方。系统随即显示如下选项:
编辑模板
无法编辑默认模板。如果您尝试这样做,则会生成副本,使您可以编辑副本。
-
将鼠标悬停在要编辑的模板上,然后单击“编辑模板”。
-
系统会在本地打开您的 PC 上一个名为 template 的文件夹。
-
访问它。
-
A copy of the selected template is available in all the languages supported by the tool.
备注:* 所选模板的语言会自动设置,并且与为应用程序选择的当前语言相同。例如,如果要导出法语版 PDD,请首先将应用程序语言设置为法语。之后,检查所选模板的法语版本。*只有 UiPath PDD 模板以所有受支持的语言提供。
-
打开模板文件夹,然后打开 Word 文件。从此处,您可以:
-
上传您自己的徽标 (1),并通过突出显示任何文本/占位符来自定义 (2)。
-
change the design of the template using the Design panel in Word.
-
添加页眉和/或页脚。
-
添加/删除/编辑文本。
-
在模板中进行 Word 功能允许的任何其他自定义。
-
-
完成所有必要更改后,单击“文件” > “保存”。
重命名模板
-
将鼠标悬停在模板上,然后单击“重命名模板”图标。
备注:“重命名”选项不适用于默认模板。
-
输入新名称,然后单击“保存”。
导出模板
-
要与团队成员共享模板,请将鼠标悬停在模板上,然后单击“导出模板”图标。

-
系统将显示“另存为”弹出窗口。选择位置,并在需要时更新文件名。
-
单击“保存”。
-
该文档将保存为 .ssword 格式。

导入模板
-
访问“模板视图”选项卡。
-
单击“导入模板”或其中的 + 图标。
-
Choose the file (1) and click Open (2).
备注:The Word template has to have a .ssword extension. In case you try to import an invalid template, an error message is displayed guiding you to troubleshoot the template using the information from the Troubleshooting a Broken Template or contact our technical support.
-
模板已导入 Task Capture,您可以选中它,用于在 PDD 中导出工作流图表。
删除模板
Default templates cannot be deleted.
-
将鼠标悬停在模板上,然后单击“删除模板”图标。
-
确认操作。