Automation Cloud
最新
False
横幅背景图像
Automation Cloud 管理员指南
上次更新日期 2024年2月19日

软件要求

我们提供的 UiPath Automation Cloud™ 产品不需要您安装。如要访问,您只需通过 TLS 建立互联网连接并使用兼容的网页浏览器。

浏览器兼容性

下表列出了支持的浏览器及其与 Automation Hub 兼容的最低版本。

重要提示:不支持 Internet Explorer。 请使用其中一种受支持的浏览器访问我们的云产品。

浏览器

版本

Google Chrome

适用于 Windows 或 MacOS

2 个最新版本

Microsoft Edge Chromium

适用于 Windows 或 MacOS

2 个最新版本

Mozilla Firefox

适用于 Windows 或 MacOS

2 个最新版本

Apple Safari

适用于 MacOS

最新版本

不支持上文未列出的其他浏览器、上列浏览器的较旧版本或移动浏览器。如果您使用其中任何一个访问 Automation Cloud,某些功能可能无法如期运行,或者可能会发生错误。

与其他产品的兼容性

有关与 Automation Cloud 和 UiPath Orchestrator 配合使用的 UiPath Robot 和 UiPath Studio 兼容版本的信息,请参阅技术兼容性表

在计算机上激活 TLS

请确保使用 TLS 连接到互联网。

  1. 在计算机上,打开“控制面板” > “网络和 Internet” > “Internet 选项”
  2. 选择“高级”选项卡。
  3. 向下滚动至“安全性”部分。
  4. 选中“使用 TLS 1.2”复选框。
  5. 单击“应用”



  • 浏览器兼容性
  • 与其他产品的兼容性
  • 在计算机上激活 TLS

此页面是否有帮助?

获取您需要的帮助
了解 RPA - 自动化课程
UiPath Community 论坛
Uipath 白色徽标
信任与安全
© 2005-2024 UiPath. All rights reserved.