Action Center
2022.4
false
重要 :
このコンテンツの一部は機械翻訳によって処理されており、完全な翻訳を保証するものではありません。
Action Center
Automation CloudAutomation Cloud Public SectorAutomation SuiteStandalone
Last updated 2024年5月21日

インストールの前提条件

Action Center サーバー

  • Windows Server Operating System - 最低限必要なバージョン: 2012 R2。
  • .NET Framework - 最低限必要なバージョン: 4.7.2。コンピューターにインストールされている .NET のバージョンを確認するには、「インストールされている .NET バージョンを確認する」をご覧ください。
  • IIS - 最低限必要なバージョン: 8。Web Server (IIS) の役割の一部であり、提供される InstallRolesAndFeatures.ps1 スクリプトにより自動的に有効化されます (こちらを参照)。
  • ASP.Net Core IIS モジュール - バージョン 6.0.x (ホスティング バンドルの一部)
  • URL Rewrite - 最低限必要なバージョン: 2.1。Web サイトで http (http://servername) ではなく、https (https://servername) に呼び出しをリダイレクトできるようにします。URL Rewrite は、このリンクからダウンロードしてインストールしてください。

Web 証明書 (SSL証明書)

HTTPS プロトコルは、ユーザーが Web アプリケーションにアクセスするすべてのブラウザー上で、Action Center とのすべての通信に対して必須です。使用できる Web 証明書は、以下の 3 種類です。

  • GoDaddy、VeriSign などの信頼された証明機関が発行した Web 証明書。Web 証明書は、IIS のサーバー証明書へインポートする必要があります。Windows インストーラーに入力を求められる際に「Issued To」エンティティの名前を提供する必要があるため、これを把握しておく必要があります。
  • 自身が、Windowsドメインで信頼された証明書を発行できる認証機関である場合。「証明書を使用して HTTPS プロトコルを有効化する」をご覧ください。
  • 自己署名証明書 (運用環境には推奨されません)。この証明書は、ドメイン内では信頼されません。そのため、公開キーをエクスポートし、すべてのロボット端末にインポートする必要があります。詳しくは、「証明書を使用して HTTPS プロトコルを有効化する」をご覧ください。
Windows インストーラーで入力を求められる際に提供する証明書の名前、または -sslCertificate を使用するコマンド ラインに記載する情報は、IIS のサーバー証明書Issued To 列に表示されます。

Windows の機能要件



UiPath ソフトウェアの依存関係

Action Center は、特定のバージョンの Orchestrator に対応しています。Action Center と Orchestrator の相互運用性について詳しくは、「相互運用性マトリクス」をご覧ください。

このページは役に立ちましたか?

サポートを受ける
RPA について学ぶ - オートメーション コース
UiPath コミュニティ フォーラム
Uipath Logo White
信頼とセキュリティ
© 2005-2024 UiPath. All rights reserved.