UiPath Task Capture

The Task Capture Guide

Managing Word Templates

You can export your workflow diagram in a Word format and create a Process Definition Document (PDD) using customized Word templates available in File > Export & Publish > Word Document > Template View. To manage these templates use the below options:

If the needed template is already imported, it should be displayed in the Choose a Template panel.
Select it. The selected template has a blue frame around it (1), and its name is indicated at the top of the panel. (2).

Hover over the selected template. The below options are displayed:

Editing a Template

πŸ“˜

Note:

Default templates cannot be edited. If you try to do so, a copy of it is generated, enabling you to edit the copy.

  1. Hover over the template you want to edit and click Edit Template.
  1. A folder named template is opened locally on your PC.
  2. Access it.
  3. A copy of the selected template is available in all the languages supported by the tool.

πŸ“˜

Note:

The language of the selected template is automatically set and is the same as the current language selected for the application. For example, if you want to export the PDD in French first set the app language to French. After this, check for the French version of the selected template. Only the UiPath PDD template is available in all the supported languages.

  1. Open the template folder, then open the template Word file. From here you can:
    • upload your own logo (1) and customize any text/placeholder by highlighting it (2).
  • change the design of the template using the Design panel in Word.
  • add headers and/or footers.
  • add/remove/edit text.
  • make any other customization in the template that Word functionality allows.
  1. After all the necessary changes are made, click File > Save.

Renaming a Template

  1. Hover over the template and click the Rename Template icon.

πŸ“˜

Note:

The Rename option is not available for the default template.

  1. Type in the new name and click Save.

Exporting a Template

  1. To share your template with your teammates hover over the template and click the Export Template icon.
  1. The Save as pop up is displayed. Select the location and, if needed, update the File name.
  2. Click Save.
  1. The document is saved in .ssword format.

Importing a Template

  1. Access the Template View tab.
  2. Click Import Template or the + icon inside.
  1. Choose the file (1) and click Open (2).

πŸ“˜

Note:

The Word template has to have a .ssword extension.

  1. The template is imported to Task Capture and can be selected for exporting your workflow diagram in a PDD.

Deleting a Template

πŸ“˜

Note:

Default templates cannot be deleted.

  1. Hover over the template and click the Delete Template icon.
  1. Confirm your action.

Updated 2 months ago


Managing Word Templates


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.