UiPath Documentation
insights
2020.10
false
Insights
  • Notes de publication
    • 2020.10.0
      • 2020.10.2
  • Démarrage
  • Installation et mise à niveau
  • Insights dans Orchestrator
  • Portail des éclairages
Important :
À partir du 31 décembre 2023, toute version de UiPath Insights antérieure à la version 2021.10, y compris tous les tableaux de bord Insights, ne sera plus du tout accessible, sans passer à une version plus récente. Veuillez noter que ce contenu a été localisé en partie à l’aide de la traduction automatique. La localisation du contenu nouvellement publié peut prendre 1 à 2 semaines avant d’être disponible.

Gestion des tableaux de bord

Important :

Veillez à enregistrer fréquemment votre travail lorsque vous travaillez sur le portail Insights, car celui-ci sera perdu si votre session Orchestrator expire entre-temps.

The timeout of your Orchestrator session can be modified using the Auth.Cookie.Expire parameter in the Orchestrator UiPath.Orchestrator.dll.config file.

Les tableaux de bord sont créés et modifiés à partir de l'onglet Données analytiques du Portail Insights.

Remarque :

Si vous créez et modifiez des tableaux de bord sur un écran basse résolution, il vous faudra peut-être effectuer un zoom arrière pour voir la gamme complète de commandes (soit les boutons Créer et Annuler).

Créer des tableaux de bord

  1. Cliquez sur la vignette Pour créer votre tableau de bord ou sélectionnez un Nouveau tableau de bord dans le menu Options du volet Tableaux de bord. La fenêtre Nouveau tableau de bord apparaît.

  2. Cliquez sur le champ Choisir la source de données et sélectionnez le cube avec le nom de votre locataire Orchestrator comme source de données à donner à votre nouveau tableau de bord.

  3. Dans le champ Définir un titre, saisissez un nom descriptif. Par défaut, ce champ est pré-rempli avec le nom de la source de données.

  4. Cliquez sur Créer. Le nouveau tableau de bord est créé et apparaît sous forme de vignette dans l'onglet Analyse des données.

Modification des tableaux de bord

Viewing a dashboard in the Insights Portal enables you to edit that dashboard in Design Mode. From here you add, remove, or edit any widgets and filters, reorganize current widgets, and resize the columns.

Remarque :

You must republish the dashboard after editing it in order for users you have shared it with to see the changes. See here for details.

Duplication des tableaux de bord

Vous pouvez créer une copie de n'importe quel tableau de bord existant en utilisant le menu Plus d'options, soit dans l'affichage de la vignette, soit à partir du volet Tableaux de bord, en sélectionnant Dupliquer.

Une copie du tableau de bord sélectionné est créée et apparaît l'affiche de la vignette et dans le volet Mes tableaux de bord. Cette copie est complètement indépendante et peut être modifiée sans aucun impact sur le tableau de bord d'origine.

Exportation des tableaux de bord

Remarque :

Le fichier de tableau de bord exporté peut contenir des informations sensibles.

Vous pouvez exporter tous les tableaux de bord ou une partie d'entre eux en utilisant le menu Plus d'options dans la vignette d'un tableau de bord, ou bien le bouton Sélectionner des tableaux de bord du volet Tableaux de bord en sélectionnant Exporter. Les tableaux de bord sélectionnés sont téléchargés localement sous forme de fichiers .dash.

Suppression des tableaux de bord

Les tableaux de bord peuvent être supprimés individuellement à partir du menu Plus d'options d'un tableau de bord particulier, ou en bloc à l'aide du bouton Sélectionner des tableaux de bord dans le volet Tableaux de bord. Lorsque cette option est sélectionnée, une case à cocher vide apparaît à côté de tous les tableaux de bord existants. Sélectionnez les tableaux de bord que vous souhaitez supprimer, puis cliquez sur le bouton Supprimer.

Organisation des tableaux de bord

Lorsque vous travaillez avec un grand nombre de tableaux de bord, il est préférable de les organiser de façon à permettre une navigation facile en créant des dossiers et des sous-dossiers adaptés à vos besoins. Pour cela, rendez vous sur le volet Tableaux de bord de l'onglet Données analytiques.

Création de dossiers

Pour créer un dossier, cliquez sur le bouton Options (+) et sélectionnez Nouveau dossier. Un nouveau dossier apparaît dans le volet avec un nom modifiable.

Pour créer un sous-dossier, cliquez sur le bouton Plus d'options d'un dossier existant et sélectionnez Nouveau dossier.

Vous pouvez ensuite glisser-déplacer des tableaux de bord existants dans le dossier, ou bien créer un nouveau tableau de bord directement dans ce dossier à partir du menu Plus d'options.

Suppression des dossiers

Les dossiers peuvent être supprimés individuellement à partir du menu Plus d'options d'un dossier particulier, ou en bloc à l'aide du bouton Sélectionner des tableaux de bord dans le volet Tableaux de bord. Lorsque cette option est sélectionnée, une case à cocher vide apparaît à côté de tous les dossiers et tableaux de bord existants. Sélectionnez les dossiers (ou les tableaux de bord) que vous souhaitez supprimer, puis cliquez sur le bouton Supprimer.

Génération des rapports PDF

From the dashboard view in the Analytics tab you can create a .pdf report of your dashboard. You can download the report directly, or save the desired settings that will be used when anyone you have shared the dashboard with downloads or receives the scheduled email report.

  1. Cliquez sur le bouton Configurer les paramètres du rapport PDF dans l'en-tête du tableau de bord. La fenêtre Paramètres du rapport PDF s'affiche.

  2. Dans la liste déroulante Format de papier, sélectionnez la taille souhaitée pour votre rapport.

  3. Dans le champ Orientation, utilisez les boutons radio pour déterminer si le rapport est affiché en mode Portrait ou Paysage.

  4. Dans le champ En-tête, utilisez le menu déroulant pour sélectionner la taille de votre en-tête, et les cases à cocher pour sélectionner les options qui y seront affichées :

    • Titre : indique si le nom du tableau de bord est affiché.
    • Date à compter de : indique si la date et l'heure de la dernière mise à jour des données sont affichées.
    • Nom du jeu de données : indique si le nom du cube de données est affiché.
    • Filtres de tableau de bord : indiquent si les filtres appliqués à la vue de tableau de bord actuelle sont affichés.
  5. Dans le champ Pied de page, utilisez la case à cocher pour indiquer si le Numéro de page doit être affiché.

  6. Dans le panneau d'aperçu, utilisez la bouton de bascule pour sélectionner :

    • Mode édition : vous permet de redimensionner et de repositionner les colonnes de l'affichage du tableau de bord.
    • Mode affichage : affiche le rapport tel qu'il sera présenté.
  7. Cliquez sur Enregistrer pour enregistrer et appliquer ces paramètres ou sur Télécharger pour télécharger une copie du rapport tel qu'il a été configuré.

Cette page vous a-t-elle été utile ?

Connecter

Besoin d'aide ? Assistance

Vous souhaitez apprendre ? UiPath Academy

Vous avez des questions ? UiPath Forum

Rester à jour