- Notas relacionadas
- Primeros pasos
- Tutoriales
- Proyectos de automatización
- Crear automatizaciones
- Fundamentos de la automatización
- Repo. de objetos
- Tutorial: Crear una tabla dinámica
- Tutorial: Iterar a través de las filas de una tabla
- Tutorial: Extraer datos de correos electrónicos automatizados y trasladarlos a una aplicación de escritorio
- Tutorial: Filtrar datos en Excel
- Tutorial: Formatear celdas
- Tutorial: Añadir información en los archivos de una carpeta a un archivo de Excel
- Tutorial: Añadir sus propias fórmulas al cuaderno del proyecto
- Automatización de PowerPoint
- Automatización de datos
- Actividades comunes
- Automatización de Google Workspace
- Automatización de OneDrive y SharePoint
La interfaz de Uipath StudioX contiene múltiples paneles para acceder fácilmente a funcionalidades específicas. Los paneles se pueden acoplar, configurarse para que floten y que puedan moverse a cualquier lugar, o pueden configurarse para que se oculten automáticamente.
Inicio (Vista Backstage)
This is the view you see when you first open StudioX. You can also get here by clicking Home in the upper-left corner of the Design View. You can access your projects, configure StudioX settings, or access help and license information. The following buttons and tabs are available in this view:
-
Open - Browse to an automation project and open it.
-
Close - Close the automation project that is currently open.
-
Save as - Save the automation project and create a copy of it in a different location. You can use this option to copy local automation projects to source control by selecting a repository as the location or convert a project into a template.
-
Start - Create a new task automation project or open recently accessed projects.
-
Templates - Create a new project based on a template. In this tab, you can view all available project templates, search and filter them by source. For more information, see Project Templates.
-
Team - Manage source control integration for the automation project.
-
Tools - Install the Excel Add-in, extensions for web browsers and other applications that allow StudioX to capture actions you perform in them, and the Repair Tool for Microsoft Office. For more information on extensions, see Extensions in the Installation and Upgrade Guide.
-
Settings - Change the look and feel of StudioX, set global preferences, and manage activities packages sources. For more information, see Configuring StudioX Settings.
-
Help - Directs you to product documentation, release notes, online resources, the Community Forum and the RPA Academy.
Se puede encontrar información sobre la versión del producto y su instalación, disponibilidad de la licencia, canal de actualización e identificación del dispositivo en la pestaña Ayuda junto al botón de Copiar información para copiar rápidamente los detalles en el portapapeles.
Vista de diseño
Esta es la vista en la que se crea, ejecuta y publica el proyecto de automatización.
La Cinta
The ribbon at the top of the window can be minimized or expanded by clicking the Minimize / Expand button
. It contains the following buttons:
-
Save - Saves the automation project.
-
Cortar/Copiar/Pegar: utilice estos botones para cortar, copiar o pegar actividades en el panel Diseñador.
-
Proyecto: selecciona Configuración del proyecto si deseas editar el nombre y la descripción del proyecto, las reglas del Analizador de flujo de trabajo o la configuración de las actividades globales. Selecciona Abrir la carpeta del proyecto para abrir la carpeta del proyecto en el explorador de archivos de Windows.
-
Cuaderno del proyecto: abre el archivo de Excel definido como Cuaderno del proyecto para el proyecto de automatización. Para editar la configuración, haz clic en la flecha situada junto a este botón y selecciona Configurar Cuaderno del proyecto.
-
Manage Packages - Opens the Manage Packages window where you can configure the activities packages and sources for the project.
-
Grabador de aplicaciones/web : abre el Grabador de UiPath que captura tus acciones en la pantalla y genera automáticamente una secuencia de actividades basadas en ellas. Para obtener más información, consulta Grabador de aplicaciones/web.
-
Extracción de tabla : abre el asistente de extracción que te permite extraer datos estructurados de una aplicación o una página web. Para obtener más información, consulta Extraer datos de tabla.
-
Analizar: comprueba si el proyecto presenta errores de validación y violaciones de las reglas del Analizador de flujo de trabajo. Los resultados se muestran en el panel Lista de errores.Para editar los ajustes del Analizador de flujo de trabajo, haz clic en la flecha junto a este botón y selecciona Configuración del Analizador de flujo de trabajo.
-
Export to Excel - Exports the automation project to an Excel file.
-
Publish - Archives the project and all the other files in the project folder so that it can be sent to Robots and then executed.
-
Run - Executes the automation project.
Si quieres continuar tu trabajo sin interrupción mientras se ejecuta el proyecto, haz clic en la flecha junto al botón y selecciona Ejecutar en PiP.El proyecto se ejecuta en una nueva sesión que se inicia en una ventana flotante.
Nota:Los archivos que no se crean durante la ejecución del proyecto de automatización se convierten en de solo lectura cuando se publican en Orchestrator. Si tu proceso empresarial requiere la escritura en un archivo concreto en un momento dado, asegúrate de crearlo al diseñar el proyecto.
Añadir barra de búsqueda de actividades
En la barra de búsqueda Añadir actividades puedes buscar rápidamente actividades y añadirlas al proyecto de automatización.
Puedes abrir la barra Agregar actividad haciendo clic en el icono de Agregar actividad
encima o debajo de cualquier actividad agregada a tu proyecto. o utilizando el atajo Ctrl + Shift + T.
La barra está dividida en tres secciones:
-
Un grupo de actividades sugeridas que son predichas por una IA como las más probables que debes añadir a continuación. Puedes optar por no utilizar esta función desmarcando la opción Habilitar sugerencias de actividades de IA en la pestaña Diseño del menú Configuración.
-
Common Scenarios lists different common activities and preconfigured pieces of automation based on where in the project workflow you clicked Add activity
. This gives you quick access to the most relevant results in every context. -
Activities lists all the activities in the installed packages.
Iniciar sesión en tu cuenta
Si instalas Studio con el Robot en modo usuario o utilizas Community Edition de Studio, puedes conectar Studio y el Asistente de Orchestrator iniciando sesión en tu cuenta de Studio. Esto te permite acceder a los recursos de Orchestrator, activar tu producto y publicar proyectos en Orchestrator.
- Haz clic en
en la parte superior derecha de la ventana de Studio, y luego haz clic en Iniciar sesión. Para obtener más información sobre el inicio de sesión, haz clic en Más información.
-
Para usar una URL personalizada en lugar de la predeterminada
https://cloud.uipath.com, escribe la URL en el campo URL de servicio. -
To connect to Orchestrator with your machine key, click Use Machine Key.
-
- Se mostrará una nueva página en tu navegador web. Completa el procedimiento de inicio de sesión y, cuando lo pida el navegador web, haz clic en Abrir UiPath para volver a Studio.
Al iniciar sesión, se mostrará un icono con tus iniciales en la parte superior derecha de la ventana de Studio. Para cerrar la sesión y desconectarse de Orchestrator desde Studio y desde el Asistente, haz clic en el icono y selecciona Cerrar sesión.
Conectar a Orchestrator con tu clave de máquina
Si instalas Studio con el UiPath Robot registrado como servicio de Windows, solo puedes conectar a Orchestrator con tu clave de la máquina:
- Click
, and then click Connect. - Escribe la URL de Orchestrator y la Clave de máquina y, a continuación, haz clic en Continuar.
- Si quieres activar una clave de licencia local, haz clic en Usar código de licencia.
Una vez que Studio se conecta a Orchestrator utilizando la clave de la máquina, puedes iniciar sesión en tu cuenta:
-
Click
on the upper-right side of the Studio window, and then click *Sign in. -
Se mostrará una nueva página en tu navegador web. Completa el procedimiento de inicio de sesión y, cuando lo pida el navegador web, haz clic en Abrir UiPath para volver a Studio.
Nota:If you close the tab before the authentication is complete, it may take up to 10 seconds for the Sign in button in Studio to be enabled again.
Enviar comentarios
Hay dos tipos de comentarios que puedes enviar directamente desde StudioX: Enviar una idea o Informar de un error. Ambos son accesibles haciendo clic en
en la barra de título.
En la ventana Ayúdenos a mejorar, facilita la siguiente información y, a continuación, haz clic en Enviar:
- En el menú desplegable Quiero, selecciona Enviar una idea para el producto o Notificar un error.
- En el menú desplegable Para, selecciona el producto para enviar comentarios. StudioX se selecciona de forma predeterminada.
- En el campo ¿Qué importancia tiene esto para usted? selecciona Es bueno tenerlo, Importante o Crítico.
- En el campo Asunto, escribe un asunto para el mensaje.
- En los campos de Pasos para reproducir/Descripción, introduce una descripción detallada.
- Haz clic en Agregar si quieres adjuntar archivos. Puedes adjuntar hasta 6 imágenes, vídeos o archivos de texto, cada uno con un tamaño inferior a 10 MB.
Ten en cuenta que no se pueden enviar más de 3 publicaciones cada 5 minutos.
The Activities panel and the Add Activity search bar support fuzzy search, which means that a list of results is returned even if the search terms don't match exactly. The search terms could be slightly incomplete, misspelled or include only the first letter of each word.
El panel Diseñador
El panel Diseñador es el panel en el que creas tu automatización. Aquí es donde se agregan las actividades que se desean automatizar, se ven y editan sus propiedades y se determina el flujo de trabajo ordenando las actividades. El proyecto de automatización está representado por un diagrama que ofrece una representación visual de la secuencia de actividades que contiene.
Puedes añadir actividades desde el panel Actividades haciendo doble clic o arrastrándolas y soltándolas, o haciendo clic en el botón Añadir actividad
encima y debajo de una actividad ya añadida y luego seleccionándolos en la barra de búsqueda Añadir actividad. Para cada actividad añadida al panel, puedes ver detalles como el nombre, las propiedades clave de la actividad, los botones y enlaces que te ayudan a configurarla o una captura de pantalla informativa. Para ayudarte a identificar los diferentes tipos de actividades, el borde izquierdo de cada actividad tiene el color de la aplicación a la que se aplica. Por ejemplo, las actividades de Excel tienen un borde izquierdo verde, mientras que las actividades de correo tienen un borde izquierdo azul.
Activa el modo panorámico haciendo clic en el icono
, manteniendo pulsada la tecla Espacio o presionando el botón central del ratón. Utiliza el menú desplegable de zoom para modificar el nivel de zoom y haz clic en el icono
para restablecerlo al 100 %.
El icono Ajustar a la pantalla
cambia el zoom de forma que todo el flujo de trabajo se ajusta al panel Diseñador. Haz clic en el icono
para obtener una descripción de todo el proyecto y navegar por las secciones ajustando el enfoque.
El menú contextual
El menú contextual te permite realizar varias operaciones en las actividades de tu proyecto. Puedes mostrarlo haciendo clic con el botón derecho en cualquier actividad dentro de tu proyecto.
Descripciones de campo para el menú contextual
| Opción | Descripción |
|---|---|
|
Cambiar nombre |
Edita el nombre de la actividad. |
|
Abrir |
Abre la actividad seleccionada en el panel Diseñador. |
|
Contraer |
Colapsa la actividad y reduce los detalles mostrados en «Doble clic para ver». Puedes lograr el mismo resultado haciendo clic en el Botón Contraer |
|
Expandir en lugar |
Expande el contenido de la actividad, mostrando su contenido detallado. Puedes conseguir el mismo resultado haciendo clic en el botón Expandir |
|
Cortar |
Elimina la actividad seleccionada y la coloca en el Portapapeles. |
|
Copiar |
Copia la actividad seleccionada y la coloca en el Portapapeles. |
|
Pegar |
Inserta el contenido del Portapapeles en la ubicación actual. |
|
Eliminar |
Elimina la actividad de destino. |
|
Anotaciones |
Agrega, edita, elimina, muestra y oculta anotaciones añadidas a las actividades del flujo de trabajo. |
|
Copiar como imagen |
Hace una captura de pantalla del contenido mostrado en el panel Diseñador. |
|
Guardar como imagen |
Hace una captura de pantalla del contenido mostrado en el panel Diseñador y pide al usuario que establezca los detalles para guardarlo (Nombre, Tipo, Destino). Formatos admitidos: JPG, PNG, GIF, XPS. |
|
Habilitar actividad |
Habilita una actividad previamente deshabilitada. |
|
Deshabilitar actividad |
Desactiva la actividad, que queda en gris y coloca dentro de una actividad Comentada. |
|
Acercar aquí |
Navegar dentro del diagrama para ver solo esta actividad. La ruta se muestra como en la rutas de navegación en el encabezado del panel Diseñador. |
|
Alejar |
Ver el diagrama completo del proyecto en el panel Diseñador. |
|
Ejecutar en esta actividad |
Ejecuta el proyecto desde el inicio y se detiene después de ejecutar esta actividad. |
|
Ejecutar desde esta actividad |
Ejecuta el proyecto a partir de esta actividad. |
|
Ayuda |
Abre la página de ayuda sobre el tipo de actividad en la guía de actividades. |
El panel de actividades
El panel de actividades muestra las actividades disponibles que pueden añadirse al proyecto actual. Puedes buscar las actividades por su nombre o descripción utilizando el cuadro de búsqueda de la parte superior del panel. Para añadir una actividad a tu automatización, haz doble clic en ella o arrástrala y suéltala en el lugar deseado del panel del Diseñador.
Al pasar el puntero sobre una actividad del panel se muestra el paquete al que pertenece y su descripción. Para añadir una actividad a la lista de favoritos, haz clic sobre ella con el botón derecho y selecciona Añadir a favoritos.
Personalización del panel de actividades
Click the View Options
button at the top of the panel to open a menu that allows you to customize the panel. See the following table for a list of available options.
| Opción | Descripción |
|---|---|
| Mostrar favoritos | Muestra una sección con actividades favoritas. Esta opción está seleccionada de forma predeterminada. |
| Mostrar reciente | Muestra una sección con las diez actividades utilizadas más recientes. Esta opción no está seleccionada de forma predeterminada. |
| Mostrar categorías | Agrupa actividades por la categoría a la que pertenecen. Esta opción está seleccionada de forma predeterminada. |
| Agrupar por paquetes | Agrupa actividades por el paquete al que pertenecen. Esta opción no está seleccionada de forma predeterminada. |
| Anclar favoritos | Al buscar en el panel, mantén las actividades favoritas siempre visibles. Disponible si se selecciona Mostrar favoritos. Esta opción no está seleccionada de forma predeterminada. |
| Mostrar Desarrollador | Muestra las actividades diseñadas para el perfil de Studio. Esta opción no está seleccionada de forma predeterminada. Estas actividades pueden no funcionar conforme a lo esperado en el perfil de StudioX. |
Por ejemplo, si quieres ver todas las actividades de Excel, puedes seleccionar Agrupar por paquetes y desmarcar Mostrar categorías.
El panel del Gestor de datos
The Data Manager panel displays data currently added to your automation project. This data includes:
-
Recursos añadidos al proyecto: archivos de Excel (incluyendo Cuaderno del proyecto), cuentas de correo, documentos de Word, presentaciones de PowerPoint, aplicaciones y navegadores.
- Para ir a la actividad donde se define un recurso, haz doble clic en la entrada del Data Manager.
- Para abrir un archivo añadido a la automatización o la carpeta que contiene el archivo, haz clic con el botón derecho del ratón en un recurso de archivo de Excel o Word y selecciona Abrir o Abrir ubicación del archivo. Esta opción no está disponible cuando se trabaja con archivos remotos (por ejemplo SharePoint).
- For information about managing Excel resources from the Data Manager, see Excel Automation.
-
Los valores de salida que guardaste para usar posteriormente en el proyecto.
- Para cambiar el nombre de un valor guardado, haz clic con el botón derecho del ratón y selecciona Renombrar valor guardado.
- Para ir a la actividad donde se ha guardado un valor, haz doble clic en el valor guardado.
-
Asignación de valores creados para su uso en los selectores de actividad de la aplicación/Web.
- Para editar una variable, haz clic con el botón derecho y selecciona Abrir asignación de valores.
- Para ir a la actividad donde se crea una variación, haz doble clic en la variable.
-
File arguments used in the automation. To create and manage arguments, click the Arguments
button. Read more about Arguments in the Automation Basics guide.
El panel de propiedades
El panel Propiedades es contextual y te permite ver y editar propiedades avanzadas para una actividad seleccionada. Al seleccionar varias actividades, solo se puede modificar sus propiedades comunes desde el panel Propiedades.
El panel Propiedades está oculto de forma predeterminada. En la mayoría de las situaciones, puedes configurar actividades utilizando las opciones disponibles en el panel Diseñador.
El panel de salida
The Output panel enables you to display the output of the Write Line activity, displays status information regarding the execution of your projects, and errors generated by activities packages.
From the Output panel, you can show or hide messages that have different log levels (errors, warnings), or export the contents of the panel to a text file by clicking the buttons in the panel’s header. Double-clicking a message displays further details about it, with the option to copy information.
El botón Eliminar todo borra toda las información mostrada en el panel Salida. Los registros y otros datos almacenados en este panel se eliminan cuando se ejecuta un flujo de trabajo. El panel Salida muestra hasta 2000 líneas a la vez.
The Error List panel next to the Output panel displays errors found in the project during validation and workflow analysis. For more information, see About Workflow Analyzer.
El panel de recursos
The Resources panel can load assets, queues and processes, provided that the Robot is connected to Orchestrator. Read the Connecting Robots to Orchestrator page to find the steps.
Si el Robot conectado a Orchestrator es de tipo Estándar, entonces el panel de Recursos solo puede mostrar la carpeta Clásica que tiene este Robot aprovisionado.
If the Robot is of type Floating, then the panel displays all Classic and Modern folders that this Robot has access to. Read more about creating Robots in Orchestrator here.
The panel displays resources such as assets, queues, and processes found in Classic or Modern Folders in Orchestrator. Read more about folders.
- When using a classic, manually provisioned robot, it must be granted
Viewpermissions for the corresponding resources (i.e. Assets, Queues, and Processes) to appear in the panel. Read more about setting up Roles and permissions in Orchestrator. - Si hay carpetas clásicas y modernas en Orchestrator y estás conectado a Orchestrator utilizando un robot de una carpeta moderna (has iniciado sesión en tu cuenta o te has conectado utilizando una clave de plantilla de máquina), los procesos en las carpetas clásicas no están disponibles en el panel de Recursos. Para tener acceso a los procesos desde una carpeta clásica, debes conectarte a Orchestrator utilizando un robot clásico con una conexión de clave de la máquina estándar.
Para cargar recursos en el panel, haz clic en el botón Actualizar en la parte superior del panel Recursos. Haz clic con el botón derecho del ratón en cualquier elemento deRecursos para copiar su nombre y usarlo en las actividades que interactúan con dichos recursos.
Pasa el puntero sobre el nombre de la carpeta en la barra de estado para ver la URL de Orchestrator, y haz clic en el nombre de la carpeta en la barra de estado para cambiar a otra carpeta.
La barra de estado
En la barra de estado, puedes ver la información de estado y las opciones de acceso relacionadas con Orchestrator. Aquí es donde también puedes ver qué idioma se utiliza en el proyecto VB o C#).
- Conexión Orchestrator/Cloud: haz clic en
para acceder a las opciones de Orchestrator: inicia sesión en tu cuenta de Cloud, desconéctate de Orchestrator (si estás conectado con una clave de máquina) y actualiza los recursos. - Estado de Orchestrator: muestra el estado de conexión de Orchestrator. Cuando se conecta a Orchestrator, se muestra la carpeta seleccionada actualmente. Puedes hacer clic en el nombre de la carpeta actual para ver una lista de carpetas disponibles y seleccionar otra carpeta desde la que sincronizar los recursos.
Atajos del teclado
La lista completa de atajos del teclado para uiPath StudioX:
Gestión de archivos
Ctrl + Shift + N- Crea una nueva tarea en blanco.
Ctrl + C- Copia una actividad del panel en el portapapeles. UtiliceCtrl + Vpara pegarlo en cualquier lugar del Diseñadorde la página web.
Ctrl + O - Permite abrir una tarea previamente creada, ya sea el archivo.xamloproject.json.
Ctrl + L: abre la carpeta en la que se guardan los archivos de registro.
Ctrl + S guarda el proyecto abierto actualmente.
Ctrl + V- Pega una actividad previamente copiada del portapapeles en el panel de Diseñador.
Ctrl + Tab/Alt + F7- Mueve el foco entre los archivos/paneles del flujo de trabajo. Si mantiene pulsada la tecla modificadora (Ctrl o Alt, respectivamente), aparece la siguiente ventana, que le permite cambiar entre los archivos y paneles activos.
Buscar
F3 o Ctrl + Mayús + P: abre la Paleta de comandos.
Ctrl + Mayús + T : abre la barra de búsqueda Escenarios y actividades comunes .
Ctrl + J: abre la barra de búsqueda Saltar a la actividad.
Ctrl + Alt + A: abre y se centra en el panel Propiedades.
Ctrl + Alt + F: establece el foco del cuadro de búsqueda en el panel Actividades.
Pestaña: va al siguiente elemento del panel o al siguiente elemento de la actividad.
Comentario
Ctrl + D: ignora la actividad seleccionada en ese momento colocándola en un contenedor Comentar.
Ctrl + E: elimina la actividad del contenedor Comentar en el que estaba.
Depuración
Ctrl + Alt + E: abre el panel Lista de errores.
Grabación
F2: añade demora durante una actividad de grabación.
Análisis y ejecución de flujos de trabajo
F5: Ejecuta el proyecto actual.
F6 : ejecuta el proyecto actual en modo Imagen en imagen .
F7: comprueba el archivo para detectar errores de validación y violaciones del Analizador de flujo de trabajo.
Mayús + F7: comprueba el proyecto completo para detectar errores de validación y violaciones del Analizador de flujo de trabajo.
F8: comprueba el archivo para los errores de validación.
Mayús + F8: comprueba todos los archivos del proyecto para detectar errores de validación.
F12: detiene la ejecución del flujo de trabajo actual en modo normal y de depuración.
Actividad seleccionada
Ctrl + C: copia la actividad o actividades seleccionadas en el portapapeles.
Ctrl + V: pega la actividad o actividades copiadas dentro del elemento seleccionado.
Ctrl + Espacio: Abre la ventana IntelliPrompt en el Editor de expresión.
Ctrl + 1... Ctrl + 6 - Cuando la ventana de IntelliPrompt está abierta, activa/desactiva la visualización de cada tipo de elemento en la ventana de finalización de código, igual que si se utilizaran los botones de la parte inferior de la ventana: Ctrl + 1 Métodos, Ctrl + 2 Propiedades, Ctrl + 3 Clases, Ctrl + 4 Espacios de nombres, Ctrl + 5 Constantes, Ctrl + 6 Palabras clave.
F2: permite cambiar de nombre la actividad seleccionada.
Mayús + F2: añade una anotación a una actividad seleccionada.
Mayús + Tabulador: va a la actividad o el nodo anterior en el panel Actividades.
Barra de estado
Alt + D: accede a los menús de Control de origen, carpetas de Orchestrator y Orchestrator/Cloud Connection en la barra de estado y, a continuación, utiliza Shift + Tab para desplazarte por los menús. Una vez se selecciona un menú, pulsa Enter para abrirlo.
Otros
F1: te permite acceder a un tema de ayuda asociado con el elemento seleccionado en la actualidad.
Ctrl + P: abre la ventana Gestionar paquetes.
Esc: cierra las ventanas Publicar, Gestionar paquetes y Diferencia de archivos.
Ctrl + F1: minimiza o expande la cinta.
Ctrl + Alt + D- Cambia el foco al botónGuardarde la pestaña Diseño.
Alt + - - Abre el menú contextual de Opciones en la barra de título del panel actualmente seleccionado. Tenga en cuenta que esto funciona con la tecla del guión que está encima de las teclas de caracteres, no con la tecla menos del teclado numérico.
Atajos de la cinta de opciones y de la pestaña Inicio
Puede acceder rápidamente a la mayoría de las opciones de la pestaña Inicio (StudioX Backstage View) y a las cintas de las pestañas Diseño pulsando y soltando la tecla Alt, y luego pulsando una o más teclas.
Al pulsar y soltar la tecla Alt, aparecen una o varias letras o dígitos sobre las opciones de la vista actual. Para utilizar una opción, pulsa la tecla o las teclas correspondientes. Para algunas opciones, hay teclas adicionales disponibles después de pulsar la combinación de teclas inicial.
Para ver una lista de atajos, consulta las siguientes secciones.
Atajos de la cinta de la pestaña Diseño
Si está en la pestaña Diseño, pulse Alt+D para acceder a las teclas de acceso directo de la cinta de la pestaña Diseño.
| Tecla(s) | Acción realizada | Claves y acciones adicionales |
|---|---|---|
| S | Guarda el proyecto. | – |
| R | Abre el menú desplegable Ejecutar | F5:Ejecutar F6: Ejecutar en PiP |
| C | Copiar las actividades seleccionadas | – |
| X | Cortar las actividades seleccionadas | |
| V | Pegar las actividades copiadas | – |
| MP | Abrir la ventana Administrar paquetes | – |
| A | Abrir el menú desplegable Analizar archivo | A:0s. D- Validar S: Configuración del Analizador de flujo de trabajo |
| EX | Abrir la ventana Exportar a Excel | – |
| P | Abrir la ventana Publicar | – |
Atajos de la pestaña Inicio
Si estás en la pestaña Diseño o Depurar, presiona Alt+H para abrir la pestaña Inicio (vista Backstage de Studio) y acceder a los atajos de la pestaña de Inicio. Si ya estás en la pestaña Inicio, solo tienes que pulsar la tecla Alt.
| Tecla(s) | Acción realizada | Claves y acciones adicionales |
|---|---|---|
| Z | Volver a la pestaña anterior si hay un proyecto abierto | – |
| O | Abrir un proyecto | – |
| C | Cerrar el proyecto actualmente abierto | – |
| S | Abrir la pestaña Iniciar | O: Abrir un proyecto local B: Crear una tarea en blanco T: Crear una plantilla 1...9: Abrir uno de los nueve proyectos más recientes |
| T | Abrir la pestaña Plantillas | – |
| L | Abrir la pestaña Herramientas | U: Abrir UI Explorer R- Abrir la Herramienta de reparación para Microsoft Office C: Instalar la extensión de Chrome F: Instalar la extensión de Firefox E: Instalar la extensión de Edge J: Instalar la extensión de Java S: Instalar la extensión de Silverlight T: Instalar la extensión de Citrix W: Instalar la extensión de Escritorio Remoto de Windows V: Instalar la extensión de VMware Horizon X - Instalar la Extensión del complemento de Excel . |
| E | Abrir la pestaña Configuración | G: Abrir la pestaña General D: Abrir la pestaña Diseño L: Abrir la pestaña Ubicaciones M: Abrir la pestaña Administrar fuentes P: Abrir la pestaña Licencia y Perfil |
| H | Abrir la pestaña Ayuda | D: Abrir el enlace Documentación del producto F: Abrir el enlace del Foro de la comunidad H - Abrir el enlace del Centro de ayuda A: Abrir el enlace de Academy R: Abrir el enlace Notas de versión S: Abrir el enlace Hacer una breve encuesta C: Copiar la información de licencia |
- Inicio (Vista Backstage)
- Vista de diseño
- La Cinta
- Añadir barra de búsqueda de actividades
- Iniciar sesión en tu cuenta
- Enviar comentarios
- El panel Diseñador
- El menú contextual
- El panel de actividades
- El panel del Gestor de datos
- El panel de propiedades
- El panel de salida
- El panel de recursos
- La barra de estado
- Atajos del teclado
- Gestión de archivos
- Buscar
- Comentario
- Depuración
- Grabación
- Análisis y ejecución de flujos de trabajo
- Actividad seleccionada
- Barra de estado
- Otros
- Atajos de la cinta de opciones y de la pestaña Inicio
.
.