Action Center
2023.4
falso
Prerequisites for Installation - Standalone 2023.4
Imagem de fundo do banner
Logotipo
Action Center
Última atualização 4 de out de 2023

Pré-requisitos para a instalação

Servidor do Action Center

  • Sistema operacional Windows Server - versão mínima necessária: 2012 R2.
  • .NET Framework - versão mínima necessária: 4.7.2 Para descobrir qual versão do .NET está instalada no seu computador, consulte Encontrar a Versão do .NET Instalada.
  • IIS - versão mínima necessária: 8. Faz parte da função Web Server (IIS) e é habilitada automaticamente pelo scriptInstallRolesAndFeatures.ps1 fornecido, que pode ser encontrado aqui.
  • ASP.Net Core IIS Module - versão 6.0.x como parte do Pacote de Hospedagem.
  • Reescrita de URL - versão mínima necessária 2.1. Permite que o site redirecione as chamadas para https (https://servername), ao invés de http (http://servername). Baixe e instale a Reescrita de URL acessando este link.

Certificados web (certificado SSL)

O protocolo HTTPS é obrigatório para todas as comunicações com o Action Center em todos os navegadores nos quais os usuários acessam o aplicativo web. Os três seguintes tipos de certificados da Web podem ser usados.

  • Um certificado web emitido por uma autoridade de certificação confiável, como a GoDaddy, VeriSign, etc. O certificado web deve ser importado para certificados de servidor no IIS. Você precisa saber o nome da entidade "Emitido para", que deve ser fornecido quando solicitado pelo instalador do Windows.
  • Você é uma autoridade de certificação que pode emitir certificados confiáveis no domínio do Windows. Consulte Uso de um certificado para o protocolo HTTPS.
  • Um certificado autoassinado, que não é recomendado para Produção. O certificado não é confiável dentro do domínio. Por esse motivo, você precisa exportar sua chave pública e, então, importá-la em todas as máquinas do Robô. Consulte Usando um certificado para o protocolo HTTPS para obter mais informações.
O nome do certificado que você fornecer quando solicitado pelo instalador do Windows ou aquele mencionado na linha de comando usando -sslCertificate é o mesmo que aparece na coluna Emitido para em Certificados do Servidor no IIS.

Requisitos de recursos do Windows



Dependências do software UiPath

O Action Center é compatível com certas versões do Orchestrator. Para mais informações sobre a compatibilidade entre o Action Center e o Orchestrator, consulte a página da Matriz de compatibilidade.

Ícone de suporte e serviços
Obtenha a ajuda que você precisa
Ícone do UiPath Academy
Aprendendo RPA - Cursos de automação
Ícone do Fórum do UiPath
Fórum da comunidade da Uipath
Logotipo branco da Uipath
Confiança e segurança
© 2005-2024 UiPath. All rights reserved.