机器人
2023.4
False
横幅背景图像
机器人用户指南
上次更新日期 2024年2月27日

安装过程中需要 .NET

观察到的行为

使用 .msi 安装程序安装或升级 Studio 和/或 Robot 时,安装失败并显示错误消息 you must install .NET Desktop Runtime to run this application

原因

计算机上安装的 .NET 版本已损坏。

分辨率

  1. Add or remove programs 卸载所有 .NET x64 SDK 或 .NET x64 Runtime。
  2. 删除 C:\Program Files\dotnet 文件夹。
  3. 再次运行 UiPath 安装程序。这还会添加 UiPath 所需的 .NET Runtime。
    1. 可选:重新安装之前删除的 SDK/Runtime。UiPath 不需要已安装的 Runtime,但您 PC 上的其他应用程序可能需要它们。
  • 观察到的行为
  • 原因
  • 分辨率

此页面是否有帮助?

获取您需要的帮助
了解 RPA - 自动化课程
UiPath Community 论坛
Uipath 白色徽标
信任与安全
© 2005-2024 UiPath. All rights reserved.