UiPath Documentation
insights
2023.4
false
Insights
重要 :
このコンテンツの一部は機械翻訳によって処理されており、完全な翻訳を保証するものではありません。 新しいコンテンツの翻訳は、およそ 1 ~ 2 週間で公開されます。

ダッシュボード

ダッシュボードを表示する

Insights でダッシュボードを表示するには、対応するタイルをグリッドから選択します。ダッシュボードが開き、[ フィルター ] セクション (ダッシュボード タイルの上にあります) で強調表示された、事前設定されたフィルターが表示されます。

注:

UiPath Insights のすべてのダッシュボード ウィジェットには 5 分間のタイムアウト期間があります。 これは、すべてのダッシュボードのパフォーマンスを向上させることを目的としています。

However, some widgets might display a Query error message.

新しいダッシュボードを作成する

新しいダッシュボードを作成するには、次の手順を実行します。

  1. Insights のホーム ページに移動します。

  2. ページの右上隅にある [ 新しいダッシュボードを作成 ] ボタンを選択します。

  3. ポップアップ ウィンドウでダッシュボードの名前を入力し、[ 作成 ] ボタンを選択します。空白のダッシュボード ページが表示され、次のメッセージとボタンが表示されます。

    注:

    Insights を 2 つの異なるブラウザー タブで同時に開いていると、ダッシュボードを作成または編集できません。

  4. [ ダッシュボードを編集 ] を選択し、[ タイルを追加] を選択します。[探索] を選択するよう求めるウィンドウが表示されます。つまり、フィールドの取得元のエンティティ (ジョブ、キュー、ロボット ログ) を指定する必要があります。ROI エディターの権限を持っている場合は、[プロセス] と [キューの手動処理値] Explore も表示されます。

  5. ダッシュボードに含めるフィールドに対応する [探索] を選択します。例: プロセス名は [ジョブ ] Explore に表示され、[ キュー名 ] は [ キュー ] Explore の下に表示されます。

    注:

    間違った探索を選択し、別の探索に切り替える場合は、[ キャンセル ] を選択してもう一度開始する必要があります。

次に進む方法について詳しくは、Looker のダッシュボード作成ガイドをご覧ください。

以下のページは、Looker の UI によるダッシュボードの作成に役立ちます。

ダッシュボードを複製する

[マイ ダッシュボード] 内の任意のダッシュボードを複製するには、ダッシュボード タイルの [共有/複製] ボタンを選択して [複製] を選択します。

選択したダッシュボードのコピーが作成され、[マイ ダッシュボード] セクションに表示されます。このコピーは完全に分離されており、元のダッシュボードに影響を与えることなく編集できます。

ダッシュボードのタイムゾーンを変更する

どのユーザーも、任意のダッシュボードに表示するタイム ゾーンを選択できます。表示を更新するには、ダッシュボードの 3 点リーダー メニューに移動して [Each tile's time zone] を選択し、目的のタイム ゾーンを選択します。既定では、ダッシュボードのタイム ゾーンは、Orchestrator の各テナント向けに設定されたものと同じです。このタイムゾーンは、ドロップダウンの [Viewer Time Zone] オプションでアクセスできます。

作成されるダッシュボードは既定でこのビューアーのタイム ゾーンに設定され、ユーザーが任意のダッシュボードで [ ここから探索 ] を選択したときにこのタイム ゾーンが維持されます。既存のダッシュボードにタイルを追加または編集する場合、タイルは既定で UTC に設定されます。

データを検索する

新しいタイルを作成するときには、[Explore from Here] オプションを使用できます。

このボタンを選択すると、既存のデータを選択した状態でタイル作成ウィンドウを開くことができます。これにより、ダッシュボードに影響を与えることなく、タイルの編集を自由に試すことができます。

その後、新しいタイルを新しいダッシュボードに保存したり、既存のダッシュボードに保存したりできます。そのためには、探索の右上隅にある歯車メニューを選択して [ ダッシュボードに保存] を選択します。表示されたウィンドウで、テナントに保存する グループ フォルダーと、マイ ダッシュボードに保存する 個人 フォルダーを選択します。

ダッシュボードを切り替えるには、Insights のホーム ページに戻り、目的のダッシュボードを選択する必要があります。ダッシュボードを表示しているときに Insights のホーム ページにアクセスするには、左側のナビゲーション メニューで [ Insights ] ボタンを選択するか、ページの左上にある UiPath または Insights のロゴを選択します。ウィンドウの右上にある3ドットのアクションメニューから「ダッシュボード」を選択することもできます。

ダッシュボードのフィルター処理

Insights は、定義済みフィルターの作成と、ダッシュボードの操作によるクロスフィルター処理をサポートしています。定義済みフィルターは、ダッシュボードの編集時に作成されます。

定義済みフィルターを作成するには、次の操作を行います。

  1. 目的のダッシュボードに移動して、そのダッシュボードを編集モードで開きます。

  2. フィルター ボタンを選択し、[フィルターを追加] オプションを選択します。

  3. フィルター処理するフィールドを検索して選択します。

  4. フィルターの種類を選択し、必要に応じて既定値を入力します。そして、[Tiles to Update] タブで、このフィルターを適用すべきタイルを選択します。ダッシュボード レベルのフィルターの場合、ダッシュボードのすべてのタイルにこのフィルターを適用する可能性があります。

ダッシュボードをクロスフィルタリングするには、ダッシュボードの編集時にフィルター メニューでクロスフィルタリングを「オン」に切り替えて、クロスフィルタリングを有効化してください。ダッシュボードを保存した後、またはいずれかの UiPath テンプレートを使用している場合は、ダッシュボードをフィルター処理するウィジェットのタイル内の項目を選択します。選択した条件が、ダッシュボード上部の定義済みのフィルターの右側に表示されます。これを、必要な数のフィルターに対して繰り返すことができます。クロスフィルターを削除するには、その横にある [X ] ボタンを使用します。

フィルターを編集する

  • 定義済みフィルターを編集するには、ダッシュボードを編集モードで開き、上記の手順に従ってフィルター メニューにアクセスします。必要な変更が完了したら、必ずダッシュボードを保存するようにします。

  • [フィルター] アイコンを選択すると、フィルターの表示/非表示を切り替えられます。

  • 定義済みのフィルターの現在の値を変更する場合は、必要な変更を加えてから、 フィルター アイコンの左側にある青い更新ボタンを選択して、ダッシュボードを最新の選択内容で更新します。

  • フィルター ボタンの右側にある 3 点リーダー メニューを開くと、次のオプションが表示されます。

    オプション説明
    Clear cache and refreshデータベースの最新データを反映したダッシュボードを再読み込みします。
    Edit Dashboard自分で作成したダッシュボードに対してのみ使用できます。
    ダウンロードする選択した形式でダッシュボードをダウンロードします (「ダッシュボードをエクスポートする」を参照)。
    Move to trashダッシュボードを削除します。自分で作成したダッシュボードに対してのみ使用できます。

ダッシュボードをテナントと共有する

テナントのダッシュボードは、すべての Insights ユーザーが利用できます。ただし、このダッシュボードに投稿できるのはデザイナー権限を持つユーザーのみです。ビューアーはテナントと共有されているすべてのダッシュボードを表示できますが、ビューアー自身がダッシュボードをテナントと共有することはできません。

ダッシュボードをテナントと共有するには、以下の手順を実行します。

  1. ホーム ページの [ マイ ダッシュボード ] タブに移動し、テナント共有するダッシュボードのタイルを見つけます。[コピー] アイコンを選択します。

  2. 表示されたメニューから、[ テナントと共有] を選択します。ダッシュボードが [ テナント ] タブに表示され、ダッシュボードを共有したユーザーが所有者として表示されます。

    注:

    デザイナー ユーザーが [テナント] のダッシュボードをカスタマイズするためのローカル コピーを [マイ ダッシュボード] に作成するには、[マイ ダッシュボードにコピー] アイコンを使用できます。

ダッシュボードをダウンロードする

ダッシュボードをダウンロードするにはいくつかの方法があり、カスタマイズのニーズに合わせて、さまざまなファイル形式を選択できます。

標準ダッシュボードのダウンロード

このオプションを使用すると、ダッシュボードを標準オプション付きの .pdf ファイルとしてダウンロードできます。そのためには、任意のダッシュボード カードで [ ダウンロード] または [エクスポート ] アイコンを選択し、ドロップダウン リストから [ ダウンロード ] を選択する必要があります。

高度なダッシュボードのダウンロード

このオプションによって追加の設定オプションを利用できるようになり、.pdf ファイルまたは .csv ファイルのいずれかとしてダッシュボードをダウンロードできます。

そのためには、以下の手順に従ってください。

  1. 目的のダッシュボードを開き、ダッシュボードの右上隅にある 3 点リーダー メニューを選択して、[ ダウンロード] を選択します。

  2. 表示されるポップアップから、目的の [形式] (.pdf または .csv)、[用紙サイズ] を選択し、ニーズに合ったスタイル オプションをチェックします。

  3. 設定が完了したら、[ ダウンロード ] ボタンを選択します。

データダウンロード

個別のウィジェットからデータをエクスポートすることもできます。

そのためには、以下の手順に従ってください。

  1. 個々のタイルの横にある 3 点リーダー メニューを選択し、[ データをダウンロード] を選択します。新しいウィンドウが開き、ダウンロードをカスタマイズできます。

  2. 表示されたウィンドウで、目的のファイル形式を選択します。次のオプションを使用できます。

    • .txt (タブ区切り値)
    • Excel スプレッドシート (Excel 2007 以降)
    • .csv
    • .json
    • .html
    • Markdown
    • .png (ビジュアル画像)
  3. その他のオプションを選択するには、[ 詳細なデータ オプション] の横の矢印を選択します。

  4. [結果] セクションで、ダウンロードされたデータにビジュアリゼーションの設定を適用するかどうかを選択します。

    • [可視化オプションを適用] を選択した場合、Insights でビジュアリゼーションの設定の一部がダウンロードに適用され、表グラフのような形式で表示されます。ビジュアリゼーションに設定する [Plot] メニュー、[Series] メニュー、[Formatting] メニューのうち、以下の任意の設定がダウンロードされたデータに適用されます。

      重要:

      条件付き書式では、[Along a scale] ルールが適用された場合のみ、データのダウンロードが表グラフ付きの Excel 形式で表示されます。

      • Show Row Numbers
      • Hide Totals
      • Hide Row Totals
      • Limit Displayed Rows to a maximum of 500 rows shown or hidden.
      • Show Full Field Name
      • Custom labels for each column (Looker uses field labels as its rendered value in its JSON output).
      • Conditional Formatting for downloads of table chart visualizations in Excel format.
    • [As displayed in the data table] を選択した場合、ビジュアリゼーションのオプションは適用されず、ダウンロードは、Explore の [データ] セクションのデータ テーブルと同じように表示されます。

  5. [Data values] セクションで、ダウンロードしたクエリ結果の表示方法を選択します。

    • [Unformatted] を選択した場合、特別な書式設定 (長い数字の四捨五入や、用意されている場合のある特別な文字の追加など) はクエリの結果に適用されません。
    • [Formatted] を選択した場合は、Insights の Explore と同じような形式でデータが表示されます。
  6. ダウンロードするデータの量を選択できます。

    • [Current results table]: Explore の行制限によって指定される行数です。
    • [All Results]: クエリによって返されるすべての結果です。
    • [Custom]: ユーザー定義の行数です。

ダッシュボードをエクスポートおよびインポートする

ダッシュボードをエクスポートして、同じテナントや別のテナントにインポートできます。エクスポートできるのは、次のダッシュボードのみです。

  • Insights の基本モデルを使用するダッシュボード (製品に付属するジョブ、キュー、ロボット ログ)。
  • [マイ ダッシュボード] タブや [テナント] タブからの個人のダッシュボード。

ダッシュボードが前述のどのカテゴリにも当てはまらない場合は、エクスポートできません。 現在のところ、エクスポートとインポートの機能は、ROI 関連の Explore や、ロボット ログとキューから設定したカスタム変数を使用するダッシュボードでは利用できません。

重要:
  • To export a Dashboard, you must have the Designer role. For more information on roles, check the Granting Permissions page.
  • カスタム変数や ROI に対して、インポート/エクスポートはサポートされていません。

ダッシュボードをエクスポートする

ダッシュボードをエクスポートするには、任意のダッシュボード カードで [ ダウンロード ] アイコンを選択し、ドロップダウン リストから [ エクスポート ] を選択する必要があります。

エクスポートされたファイルは、ブラウザーで設定したダウンロード場所にダウンロードされます。

ダッシュボードのインポート

ダッシュボードをインポートするには、以下の手順を実行します。

  1. Insights のホーム ページに移動します。

  2. ページの右上隅にある [新しいダッシュボードを作成] ボタンをクリックし、ドロップダウン リストから [ダッシュボードをインポート] を選択します。

  3. [クリックしてファイルをアップロード] をクリックして、インポートするダッシュボードを選択します。

  4. 新しいダッシュボードのタイトルを挿入します。

  5. [Create] をクリックします。

ダッシュボードの削除

ダッシュボード タイルの [削除 ] ボタンを使用して、ダッシュボードを個別に削除できます。または、特定のダッシュボードを開き、ダッシュボード ウィンドウの右上隅にある 3 点リーダー メニューを選択して、[ ごみ箱に移動] を選択することもできます。

ダッシュボードを誤って削除してしまった場合は、ダッシュボードの復元方法を UiPath テクニカル サポートにお問い合わせください。

To find out how to capture logs if needed to debug with the support team, check out Capturing logs page.

このページは役に立ちましたか?

接続

ヘルプ リソース サポート

学習する UiPath アカデミー

質問する UiPath フォーラム

最新情報を取得