Subscribe

UiPath Orchestrator

The UiPath Orchestrator Guide

Prerequisites

This section provides information to help you upgrade your version of Orchestrator 2016.2 to the latest stable one.

Create a new folder, such as C:\OrchestratorKit, to download the following files:

Extract all files from scripts.zip to the same folder. The PowerShell scripts and the UiPath.Web.zip archive have to be placed in the same folder.

Open PowerShell in elevated mode, as Administrator.

Ensure that the execution policy is set to bypass. If it is not set to bypass, run the following command: Set-ExecutionPolicy Bypass -Scope Process, and select Yes to All by pressing the A key and then Enter.

Change the directory to the one where you downloaded the installation files. For example, cd C:\OrchestratorKit.

Updated 3 years ago



Prerequisites


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.