订阅

UiPath Installation and Upgrade

UiPath 安装和升级指南

软件要求

Server OS

SoftwareCompatible Versions
Windows Server 2012 R2+

Databases

SoftwareDetails
SQL ServerAction Center does not require separate SQL server access.

Software Frameworks

SoftwareCompatible Versions
.NET Framework 4.7.2+
ASP.NET Core Module 3.1.x+
5.0.x+

Web Servers

SoftwareCompatible Versions
IIS 8+
IIS Modules - URL Rewrite 2.1+

Browsers

SoftwareCompatible Versions
Google Chrome 64+
Microsoft Edge 79+
Mozilla Firefox 66+

🚧

重要

我们不再为旧版 Microsoft Edge 中遇到的问题提供支持。因此,请如上所述升级到较新版本的 Edge。

大约一年前更新


软件要求


建议的编辑仅限用于 API 参考页面

您只能建议对 Markdown 正文内容进行编辑,而不能建议对 API 规范进行编辑。