通知を受け取る

UiPath Automation Hub

UiPath Automation Hub ガイド

ソフトウェア要件とブラウザーの互換性

Automation Hub はクラウド上にあり、オンプレミスのシステムではないため、インストール不要です。アクティブなアカウントの他に、インターネット接続と互換性のあるインターネット ブラウザーだけがあれば、Automation Hub にアクセスできます。

ブラウザーの互換性

以下の表に、Automation Hub との互換性があるブラウザーとその最小バージョンを示します。

Browser

Compatibility

Google Chrome

64 or above

Mozilla Firefox

66 or above

Safari

11 or above

Opera

64 or above

📘

注:

上記以外のブラウザー、上記より古いバージョンのブラウザー、モバイル ブラウザーは完全にはサポートされていません。Automation Hub へのアクセスが完全には制限されなくても、システムが期待どおりに動作することは保証できません。

6 か月前に更新


ソフトウェア要件とブラウザーの互換性


改善の提案は、API リファレンスのページでは制限されています

改善を提案できるのは Markdown の本文コンテンツのみであり、API 仕様に行うことはできません。